09:25, Fri 27 Jul
1. Nature of the problem

After having typed a reply, I sometimes seem to have to press the 'POST' button twice.

2. What page it's seen on (Home Page, Message List, Post, Control Panel... Etc)

After I've finished typing a post. It's not happening every time.

3. What Operating System and Browser you are using (eg Microsoft Edge on Windows 10, Samsung Browser on Galaxy S9)

Windows 10, Firefox 60.0.1
Because of Theresa May's sheer incompetence I've had to change my sig.
JCL
09:32, Fri 27 Jul
I see this as well.
"Don’t hang about here, its decidedly unhealthy"
11:12, Fri 27 Jul
IanT
1. Nature of the problem

After having typed a reply, I sometimes seem to have to press the 'POST' button twice.

2. What page it's seen on (Home Page, Message List, Post, Control Panel... Etc)

After I've finished typing a post. It's not happening every time.

3. What Operating System and Browser you are using (eg Microsoft Edge on Windows 10, Samsung Browser on Galaxy S9)

Windows 10, Firefox 60.0.1

Is this a new phenomenon? As have you spotted any pattern to this eg particular time, type of post you're replying to? Also have you spotted this when starting a new thread or just replies?
11:32, Fri 27 Jul
I can endorse the above Sir, happens to me on Android in replying
JCL
17:04, Fri 3 Aug
I think it might have something to do with CnP’ing a post in.
I type most of my posts in Word and CnP in. Mainly to avoid any ridicule and lynching for spelling something wrong or slights of grammar!!
I seem to notice having to press post twice when I do this.

Let’s find out.
"Don’t hang about here, its decidedly unhealthy"
JCL
17:04, Fri 3 Aug
JCL
Previous Cp post had to hit it twice.

No CnP this post.

**edit** not that!
"Don’t hang about here, its decidedly unhealthy"
J
17:17, Fri 3 Aug
Started happening to me just before I read this post
Cheery Chappy Charcy
People who read books are mugs. If it is good enough it will be on TV.
17:19, Fri 3 Aug
Happens to me at times too.

Windows 10 64-bit with Google Chrome Version 67.0.3396.99.

Not a cut and paste issue in my case.
17:58, Fri 3 Aug
I'm not ignoring this by the way, i just can't replicate it.
08:52, Mon 6 Aug
Used to happen to me fairly frequently before the update.
The new season starts, the enlightenment driven away, the habit-forming pain,
Mismanagement and grief: we must suffer them all again.
13:33, Mon 6 Aug
Just happened again and managed to recreate it.

It seems unless I hit the "Post" button directly over the letters, the first click just puts a blue rectangle around the button. The second click then does post. If I click on the letters it highlights the box and posts all in one.
20:06, Tue 7 Aug
Happens to me almost every post. Android. It's as if the Post button doesn't obtain focus until you press it the first time.
22:48, Tue 18 Sep
Its been happening to me on my Samsung tablet but I just assumed that I hadn't hit the 'Post' button correctly with my finger until I saw this thread.

When I hit 'Post' the keyboard disappears off the screen so seems to indicate it recognises the button has been selected but it has to be clicked again to actually post.
23:11, Tue 18 Sep
I also get this issue on the mobile site on android. Also if my screen rotates in the 'compose reply' page then my text is all deleted! This caused everyone to miss out on my very insightful (maybe even life changing) thoughts on Afghanistan the other day as I couldn't be ar5ed typing it all out again!