14:29, Wed 3 Oct
Chrome has an extension you can download so that when you click on a Google image, it loads straight up rather than going to the preview page.

There is also the reverse of that so that you can right click any photo and search for it on google images (good for getting large versions of small photos)
16:20, Wed 3 Oct
Right then!

I'm going to give you all one last chance. Foolish I know but I'm like that.

Let's start from the beginning. Has anyone actually posted an image from Google images using Internet Explorer?

I mean in a straightforward way not by bloody photospacemonkey.com.

If we can go through it step-by-step I can find out at what point I'm going wrong.
21:37, Wed 3 Oct
It's 10.30 now. How long have I got to stay up?
21:43, Wed 3 Oct
Works for me...see above.
21:58, Wed 3 Oct
But you don't know how you did it. Is that it. You're part of the world conspiracy to stop me being able to post a picture.
JCL
11:01, Thu 4 Oct
Micky Darrell
But you don't know how you did it. Is that it. You're part of the world conspiracy to stop me being able to post a picture.

Open Internet Explorer
Open Google
Search ‘if at first you don't succeed
Click Images
(first image I see is from 123rf.com)
Click on first image
Click ‘Visit’
New page opens
Right click on the image
Select ‘Copy Shortcut’
Come back to SHA.
New message,
Click that ‘image url’ button on the top, right hand side of the text box.
Paste your saved image location
In this case it should look like
!-!ttps://previews.123rf.com/images/comzeal/comzeal1404/comzeal140400012/27733488-if-at-first-you-don-t-succeed-try-try-try-again-quotes-typography-background-design.jpg
Hit Preview
Should see the pic below.
Hit post
Done.


Linked Image
I don't know what the feck you just said little man, but you're special
11:44, Thu 4 Oct
Micky Darrell
Linked Image

Mate you need to put the URL in the tags, not the line "Search 'if at first you don't succeed"
11:58, Thu 4 Oct
I can put the URL in from properties as I used to do. That doesn't work either.

I got to 'copy shortcut' and clicked on it, that was one step forward from yesterday when it was greyed out.

I don't understand the 'new message 'bit. I tried that and I could have posted a new message linked image.
12:10, Thu 4 Oct
Linked Image

where do I find the URL that you described?
12:28, Thu 4 Oct
Linked Image
Micky Darrell
Linked Image

where do I find the URL that you described?

Linked Image

In Chrome you click where it says "copy image address"
12:36, Thu 4 Oct
In Chrome!!!

FFS Mayor😀
13:08, Thu 4 Oct
Micky Darrell
In Chrome!!!

FFS Mayor😀

Not my fault you use a shit web browser.

TBF I'd give up Micky - if you can't follow the instructions above it's never going to happen for you.
JCL
13:11, Thu 4 Oct
Micky Darrell
I can put the URL in from properties as I used to do. That doesn't work either.

I got to 'copy shortcut' and clicked on it, that was one step forward from yesterday when it was greyed out.

I don't understand the 'new message 'bit. I tried that and I could have posted a new message linked image.

This is like giving my mum IT instructions. But we can’t give up.
The ‘new message’ was on the assumption you wanted to create a new thread on SHA.

Replace ‘new message’ with ‘reply’, then do as previously described.

The url is auto copied when you right click and select ‘copy shortcut’

Try going back to the picture, clicking ‘copy shortcut’ but this time paste into a Word document or something.
As previously mentioned, it should look like: -
h ttps://previews.123rf.com/images/comzeal/comzeal1404/comzeal140400012/27733488-if-at-first-you-don-t-succeed-try-try-try-again-quotes-typography-background-design.jpg
that is what you need to paste into the ‘picture url’ box on SHA. (I have put a space after the ‘h’ on the link so it shows up)
I don't know what the feck you just said little man, but you're special
14:33, Thu 4 Oct
JCL
Linked Image

that's a picture of Mr Corbyn.

A lot of pictures don't have the 'copy shortcut' option. This one did and I had a look in a word document as you suggested and it was fine. It doesn't work though.

I do really want someone who is doing it in Internet Explorer so I can determine whether it's my computer or the browser.

My sympathies go out to your mother.
14:45, Thu 4 Oct
because the link you have put in is an html page. which is not an image.

if you click on the 'image' and Copy Image Location, you get

https://static.independent.co.uk/s3fs-public/thumbnails/image/2018/09/26/16/264336323-liverpool-england-september-26-labour-party-leader-jeremy-corbyn-addresses-delegate.jpg?w968

which is a JPG.

if you copy and paste that text into your image box in your post, you will see the image.

Linked Image
Waggeh: "All because some fat lad from Rubery slapped greasy Jack with his bingo wing."
15:15, Thu 4 Oct
If I click on the picture I get a box with 22 options starting with 'open link' and finishes with 'properties'. This box also contains 'copy shortcut' which I used.

Where do I find 'copy image location'?
15:46, Thu 4 Oct
When I do 'copy shortcut' and paste it into Word it looks like this:

[www.independent.co.uk]
15:48, Thu 4 Oct
Oh phuck. It doesn't look like that. It's an HTTPS address but it does end HTML.